• Announcements

    • NeO_Anderson

      Would you like to become a Developer here?

      Would you like to become a 'Developer' here? Developers will gain full admin powers on the forum and have the ability to promote users to 'Staff' and 'Experienced Members' ranks. They will also have a section on the forum dedicated to their mod just like the Police Pursuit and Paramedic Mods have now.   Or perhaps you would like to help the existing mods by enforcing forum rules and slapping people about when they've done wrong?     If you already have mods that you've made and would like to submit as part of your 'CV' then feel free to contact me directly.   For more information read here:   http://mods.team-neo.com/forum/index.php?showtopic=54
moonblazer

Buttons stopped working

5 posts in this topic

Hello, I was playing version 7.6d Police Pursuit Mod and for some reason my buttons did not work. I am unsure if this is a bug or something I may have done.

My mods that I have are trainer and Police Pursuit, I also run Windows 7

 

I dont have any photos of this at all or videos.

Share this post


Link to post
Share on other sites

Hi, This is a bug. The mod crashes because something un-expected has happened (You did something unexpected) but its not designed to tell you what you have to do. So it blocks numpad.

 

There are many bugs in this mod, You just need to wait for the new version.

Edited by ZioN
Quote removed

Share this post


Link to post
Share on other sites

I've never come across this situation,but yeah it could be a bug.I think your numpad should come back to life after 2-3 sec.Does it just stop working permanantly?

Edited by ZioN
Quote removed

Share this post


Link to post
Share on other sites

Start with the basics...Does the keyboard normally stop working randomly? If so, there may be insufficient USB power.

Has it always happened? When did it start? Before or after the trainers? Does it work if the trainer is removed?

Also, the obvious, even though you never specifically stated that the numpad wasn't working, make sure that the numlock is activated, otherwise the numpad wont work.

 

I highly doubt that it is a bug with PPM. It would be the first case I have heard of.

Edited by ZioN
Quote removed

Share this post


Link to post
Share on other sites

This more than likely you have a trainer running at the same time...

 

 

i use the simple native trainer to spawn the police car then i turn it off so i can play the police pursuit mod

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now