• Announcements

    • NeO_Anderson

      Would you like to become a Developer here?

      Would you like to become a 'Developer' here? Developers will gain full admin powers on the forum and have the ability to promote users to 'Staff' and 'Experienced Members' ranks. They will also have a section on the forum dedicated to their mod just like the Police Pursuit and Paramedic Mods have now.   Or perhaps you would like to help the existing mods by enforcing forum rules and slapping people about when they've done wrong?     If you already have mods that you've made and would like to submit as part of your 'CV' then feel free to contact me directly.   For more information read here:   http://mods.team-neo.com/forum/index.php?showtopic=54
Sign in to follow this  
Followers 0
officerunclebuck

game lags

1 post in this topic

PPM runs good for 5 minutes then goes into a slow mode stays in slow mode for the rest of the game play. Here's what I am using on my laptop: Mod 7.6d no car/skins, yes I did "yes" xlive, additional things none, windows version vista, graphic card nvidia: gforce gtx cuda 260m, intal core 2 duo cpu p8700 at 2.53ghz 6.00 gb ram.

can someone please help I have been looking for help for this. thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0