• Announcements

    • NeO_Anderson

      Would you like to become a Developer here?

      Would you like to become a 'Developer' here? Developers will gain full admin powers on the forum and have the ability to promote users to 'Staff' and 'Experienced Members' ranks. They will also have a section on the forum dedicated to their mod just like the Police Pursuit and Paramedic Mods have now.   Or perhaps you would like to help the existing mods by enforcing forum rules and slapping people about when they've done wrong?     If you already have mods that you've made and would like to submit as part of your 'CV' then feel free to contact me directly.   For more information read here:   http://mods.team-neo.com/forum/index.php?showtopic=54
Spitfire7

7.4c[x] Specific Mission crashes Every time.

4 posts in this topic

I am running 1.0.4.0 with 7.4c[x] and the mod seems to be working fine only for a short time each time. I did consecutively 4 robbery in progress missions and then a vehicle theft mission and the game froze and shut down on me. Seems to keep happening this way over and over. There's got to be something wrong with the order of missions or a specific mission causing the game to crash on me. Hope this can be fixed.

 

 

Also, the going off duty and trying to go back on thing is still not working. When I go off duty and try to go back on it says I must complete the mission before I do anything else. There's no mission at that time and I must restart the game to play again.

Share this post


Link to post
Share on other sites
I am running 1.0.4.0 with 7.4c[x] and the mod seems to be working fine only for a short time each time. I did consecutively 4 robbery in progress missions and then a vehicle theft mission and the game froze and shut down on me. Seems to keep happening this way over and over. There's got to be something wrong with the order of missions or a specific mission causing the game to crash on me. Hope this can be fixed.

 

 

For this I would suggest to upgrade to the GTA IV Patch 1.0.6.0 the mod runs much better and smoother on the new patch. Here is the link: http://www.gtaforums.com/index.php?showtopic=445539 Select the language you want then the steps:

 

1. Click Open

2. Then click the file.

3. Then click, UgradeTitle

 

I'm not exactly sure on THOSE steps because it won't let me reinstall it but, that is what I remember. Now, you will need to install the non-[X] Version of the mod. You know what to do for that part... When you get on you should be fine! :D Good Luck!

Share this post


Link to post
Share on other sites

Unfortunately with the [X] version it is pretty much "use at your own risk". The non[X] version is what we advise users to use as it takes advantage of the latest ScriptHook as a pose to the older scripthook which [X] uses. Of course there are always bugs in older versions of software compared with the most recent so I don't expect [X] to act exactly the same as the non[X] version and if your games crashing whilst using the non[x] version and no one else is experiecing it, I can only assume that you need to update. =\

 

'PoliceModSuggestions' has pretty much advised you of everything I've said. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now