• Announcements

    • NeO_Anderson

      Would you like to become a Developer here?

      Would you like to become a 'Developer' here? Developers will gain full admin powers on the forum and have the ability to promote users to 'Staff' and 'Experienced Members' ranks. They will also have a section on the forum dedicated to their mod just like the Police Pursuit and Paramedic Mods have now.   Or perhaps you would like to help the existing mods by enforcing forum rules and slapping people about when they've done wrong?     If you already have mods that you've made and would like to submit as part of your 'CV' then feel free to contact me directly.   For more information read here:   http://mods.team-neo.com/forum/index.php?showtopic=54
NeO_Anderson

Police Pursuit Mod 7.5 Released!

35 posts in this topic

HaLLO GUS! Yes, 7.5 is ready for you all!

 

Link is below and as always you can check the Developer Blog for the new major changes.

 

I'm not sure if I will make a 7.5[X] this time around.... post here or PM me if you need it that badly and if enough of you get in touch with this request then I'll make it otherwise you can just update to latest patch and use the normal version!

 

 

Download Police Pursuit Mod 7.5

 

 

Enjoy and feedback is appreciated!

 

 

PS: I forgot to mention but the Weapons Menu button is numpad /

 

PPS: Don't press F9 and then try to use the menu, for some reason... this causes the menu to freeze and you have to restart the game in order to get around it... if you don't press F9 you can just use the menu whenever. I also noticed that I had issues when I used it whilst being inside a car, not sure if it's related but just for your information really incase you have issues.

Share this post


Link to post
Share on other sites

It stated that you needed to have 1.0.7.0. I have 1.0.6.0 but can it still work on this patch?

Share this post


Link to post
Share on other sites
It stated that you needed to have 1.0.7.0. I have 1.0.6.0 but can it still work on this patch?

my guess no...as im currently re patching mine lol

Share this post


Link to post
Share on other sites

ermmm ok...patched...load gta...police mod loading screens....get in game...press 0...nothing...any ideas what im doing wrong have i miss read something lol?

Share this post


Link to post
Share on other sites
ermmm ok...patched...load gta...police mod loading screens....get in game...press 0...nothing...any ideas what im doing wrong have i miss read something lol?

 

I'm having the exact same problem as you. I'll patch GTA IV again...

Share this post


Link to post
Share on other sites
I'm having the exact same problem as you. I'll patch GTA IV again...

yeah wierd isnt it, let me know if that works for you

Share this post


Link to post
Share on other sites
yeah wierd isnt it, let me know if that works for you

 

It's strange, no-one else is having this problem?

 

It's not working with me yet...

Share this post


Link to post
Share on other sites
It's strange, no-one else is having this problem?

 

It's not working with me yet...

 

im currently downloading the version 6 patch and im going to test it version 7 hasnt been tested by the NeO team so ive left a red post under the downloads compatibility section

Share this post


Link to post
Share on other sites

im currently downloading the version 6 patch and im going to test it version 7 hasnt been tested by the NeO team so ive left a red post under the downloads compatibility section

 

When you actually download PPM, it states that you need to use 1.0.7.0 even though it still states on the forum that they haven't tested it yet...

 

I'm currently download patch 1.0.7.0 - hopefully it works.

Share this post


Link to post
Share on other sites

 

When you actually download PPM, it states that you need to use 1.0.7.0 even though it still states on the forum that they haven't tested it yet...

 

I'm currently download patch 1.0.7.0 - hopefully it works.

 

ive patched it on 1.0.7.0 twice and i get the same results mate. which is why ive posted that to my understanding it is not yet fully compatible

Share this post


Link to post
Share on other sites
ive patched it on 1.0.7.0 twice and i get the same results mate. which is why ive posted that to my understanding it is not yet fully compatible

 

Why would it say it on the PPM installing message then?

 

It might be your computer or even mine?

Share this post


Link to post
Share on other sites
Why would it say it on the PPM installing message then?

 

It might be your computer or even mine?

 

its possible...do you use the xliveless.dll asi loader?

 

EDIT: i have also just looked on the development site, it states in 1st instruction download and install patch version 1.0.6.0

 

i will repost to let you know on the status once patched

Share this post


Link to post
Share on other sites

ok i don't know for sure what happened, but basically i managed to repatch my game to version 1.0.6.0 reinstalled the PPM after removing my asi loader (uses dsound.dll) and when prompted said yes to installing xliveless...my game now works (although i did just have an epic game freeze and had to restart my pc but thts my problem my pcs ermm...not the best lol)

Share this post


Link to post
Share on other sites
Could have a 100% save game that requires xlive cause my game to crash when having the mod installed?

 

im using a 60% save game which is all story missions done which i downloaded...im not entirely sure what your issue is...is it a case of you have a 100% save file that isn't working or is the game crashing when you load the game?

Share this post


Link to post
Share on other sites
im using a 60% save game which is all story missions done which i downloaded...im not entirely sure what your issue is...is it a case of you have a 100% save file that isn't working or is the game crashing when you load the game?

 

Well, I have a 100% saved game and my game is now working fine.

 

The only issue I have is when I the game loads and I go outside, I can see nothing. I can see cars but no roads or buildings. Any way to fix this?

Share this post


Link to post
Share on other sites

Great!

 

maybe can you make a special version for ballad of tony :rolleyes:

with a police bike, police stinger, Police Buffalo and maybe a APC? :D

 

and maybe fire a taser with a button?

 

btw the game will still crash at the end of the prison mission :(

 

thanks

Share this post


Link to post
Share on other sites
Well, I have a 100% saved game and my game is now working fine.

 

The only issue I have is when I the game loads and I go outside, I can see nothing. I can see cars but no roads or buildings. Any way to fix this?

 

yeah buy a better graphics card :P

lol there isn't alot you can do i get issues like this as well, mainly when im driving around and suddenly theres no road to drive on

 

these are just graphical lags effectively, try adjusting your games display settings see if that helps, sometimes the games running at such a high spec that it can't keep up with the mods you may have installed and things like disappearing graphics happen

Share this post


Link to post
Share on other sites
yeah buy a better graphics card :P

lol there isn't alot you can do i get issues like this as well, mainly when im driving around and suddenly theres no road to drive on

 

these are just graphical lags effectively, try adjusting your games display settings see if that helps, sometimes the games running at such a high spec that it can't keep up with the mods you may have installed and things like disappearing graphics happen

 

 

Alright, where could I buy a better graphics card? Asda? :P I have Vista, 2.00GB RAM - I bought the PC around three years ago. So, how much the graphics card will cost?

 

I have tried adjusting it but it's not working, I leave the game to load for about 5 minutes and when I start driving it all goes away again.

Share this post


Link to post
Share on other sites
Alright, where could I buy a better graphics card? Asda? :P I have Vista, 2.00GB RAM - I bought the PC around three years ago. So, how much the graphics card will cost?

 

I have tried adjusting it but it's not working, I leave the game to load for about 5 minutes and when I start driving it all goes away again.

 

i got mine which is an NvidiaGeForce 9600GT and it cost me around £40 there are better ones obviously reaching alot higher in price. im running vista as well. your best bet is to seek some advice from an assistant at PC World or another computing or gaming store.

Share this post


Link to post
Share on other sites

If you have graphical glitches, try updating your card, if that wont work, check your ram usage in-game. (from menu button) if it's close to the ''max'' try setting some settings a little lower. For the other things, I am at the moment not able to test the new release as i'm on holidays. Upcomming saturday i'm back and will try to test some things out, to see if this is a error/bug/glitch in the mod.

Share this post


Link to post
Share on other sites
If you have graphical glitches, try updating your card, if that wont work, check your ram usage in-game. (from menu button) if it's close to the ''max'' try setting some settings a little lower. For the other things, I am at the moment not able to test the new release as i'm on holidays. Upcomming saturday i'm back and will try to test some things out, to see if this is a error/bug/glitch in the mod.

 

depends with vista standard it comes with whats known as a family chip set, which basically is vistas way of saying "you don't have a graphics card, you need one, but this is what we have"

 

that's why i had to go and buy a graphics card because some high end games (for example Call of Duty 4) needs a graphics card to run

Share this post


Link to post
Share on other sites
i got mine which is an NvidiaGeForce 9600GT and it cost me around £40 there are better ones obviously reaching alot higher in price. im running vista as well. your best bet is to seek some advice from an assistant at PC World or another computing or gaming store.

 

I'll go to PC World in the next week or so. I think I might buy a graphics card today when I go shopping. How do you know what one works on your machine? Also, when you get it, how do you 'install' it on to the PC?

 

Before I left home, I was playing GTA and PPM, and it was working fine, no glitches but I had to leave. Typical. :D

Share this post


Link to post
Share on other sites
I'll go to PC World in the next week or so. I think I might buy a graphics card today when I go shopping. How do you know what one works on your machine? Also, when you get it, how do you 'install' it on to the PC?

 

Before I left home, I was playing GTA and PPM, and it was working fine, no glitches but I had to leave. Typical. :D

 

haha thats bad.

 

ask the sales assistant any graphics card should work in any computer make sure you get the right type though theres two slots pci and pci-express, most computers these days use a pci-express.

 

to install it simply fit it into the slot inside the computer (if your not sure of this try giving them your computer and let them fit it for you tech guys are there to help) once you've fitted it use the installation CD and run through the setup.

Share this post


Link to post
Share on other sites