Team-NeO Modding Forum: Police Pursuit Mod - Supported Game Patches - Team-NeO Modding Forum

yasmin birth control

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Police Pursuit Mod - Supported Game Patches

#1 User is offline   NeO_Anderson 

  • Police Commissioner
  • PipPipPipPipPip
  • Group: Lead Developer
  • Posts: 1,365
  • Joined: 29-March 10

Posted 02 June 2010 - 04:08 PM

Here is a list of game patches/versions and whether or not they're supported by the mod.


    * 1.0.0.0 - The mod does not work with this game version.

    * 1.0.1.0 - To my knowledge, the mod does not work on this game version.

    * 1.0.2.0 - We have reports that the [X] version works on this game version.

    * 1.0.3.0 - We have reports that the [X] version works on this game version.

    * 1.0.4.0 - We have reports that the [X] version works on this game version.

    * 1.0.0.4 - We assume the normal version of the mod works on this game version.

    * 1.0.5.0 - We assume the normal version of the mod works on this game version.

    * 1.0.6.0 - We confirm that the normal version of the mod works on this game version.

    * 1.0.7.0 - We confirm that the normal version of the mod works on this game version.

Legends:
    What does the [X] mean? This represents the [X] version of a mod. These are usually mods that have been compiled under an older ScriptHook and are designed to work with the older patches.

    What are the colors about? Each color represents the status of support for a mod. RED represents a version of the game that is completely unsupported or untested at this time. GREEN represents a game version that IS fully supported and tested. ORANGE represents a game version that may or may not work with a perticular version of the mod.

0

#2 User is offline   ZioN 

  • Police Commissioner
  • PipPipPipPipPip
  • Group: Staff
  • Posts: 1,110
  • Joined: 29-March 10
  • Gender:Male
  • Location:Netherlands

Posted 31 July 2010 - 07:00 PM

Update: 7.5 is compatible with 1.0.7.0

Member -> Experienced Member -> [24-07-2010] Staff

Forum rules |
*** Do not PM me regarding PPM, questions can be asked on the forums ***
0

#3 User is offline   statecop 

  • Pondering...
  • Group: Members
  • Posts: 2
  • Joined: 06-October 10

Posted 06 October 2010 - 07:41 PM

[Post removed, there's no need to quote the first post without a reason. ~ZioN]
0

#4 User is offline   mrjmann 

  • Superintendent
  • PipPipPip
  • Group: Staff
  • Posts: 279
  • Joined: 29-March 10
  • Gender:Male
  • Location:Somewhere

Posted 06 October 2010 - 08:57 PM

is there a reason you just copied that entire guide?
"Everyone is entitled to their own opinion. It's just that yours is stupid."
0

#5 User is offline   BezKid 

  • Police Cadet
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 25-December 10
  • Gender:Male
  • Location:Denmark

Posted 25 December 2010 - 06:42 PM

How can I check which game version I have? I also went under the ScriptHook NoteBlock and it said this:

Log start: Sat Dec 25 19:32:54 2010
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0x1110000
[INFO] Auto detecting game version
[FATAL] Failed to detect game version


So I guess it can't detect my game version... what can I do to fix this?

EDIT: nevermind, I fixed it. you can just delete this reply.
0

#6 User is offline   Kaan 

  • Pondering...
  • Group: Members
  • Posts: 1
  • Joined: 28-January 11

Posted 28 January 2011 - 10:40 PM

Wow if i click on '' 0 '' There doesn't come anything? Te Mod DOESN'T Enable :S Please Reply !!! Need help sad.gif
0

#7 User is offline   mrjmann 

  • Superintendent
  • PipPipPip
  • Group: Staff
  • Posts: 279
  • Joined: 29-March 10
  • Gender:Male
  • Location:Somewhere

Posted 31 January 2011 - 08:40 PM

QUOTE (Kaan @ Jan 28 2011, 05:40 PM) <{POST_SNAPBACK}>
Wow if i click on '' 0 '' There doesn't come anything? Te Mod DOESN'T Enable :S Please Reply !!! Need help sad.gif


This is not the correct area to post this. Try maybe the support section...
"Everyone is entitled to their own opinion. It's just that yours is stupid."
0

#8 User is offline   seindeas 

  • Pondering...
  • Group: Members
  • Posts: 2
  • Joined: 26-September 12

Posted 26 September 2012 - 02:39 AM

J'ai donc fait des fleurs avec du ruban acheté au rayon Sac Longchamp Pliage mariage de chez GF.Puis, je n'ai pas utilisé de toile de jean, mais du lin bleu (restes de ma jupe trapèze), et du molleton.Je me permets de publier le motif.de sac longchamp pas cher la broderie, si cela pose problème pour le magazine (si toutefois leurs yeux tombent sur mon blog!) je le retirerai.(impossible d'héberger le format PDF..si vous ne pouvez agrandir le modèle, envoyez moi un courrier par le formulaire contact
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


cialis soft 20mg